ISF Logo   IS Forum
Forum Index Register Members List Events Mark Forums Read Help

Go Back   International Skeptics Forum » General Topics » Computers and the Internet
 


Welcome to the International Skeptics Forum, where we discuss skepticism, critical thinking, the paranormal and science in a friendly but lively way. You are currently viewing the forum as a guest, which means you are missing out on discussing matters that are of interest to you. Please consider registering so you can gain full use of the forum features and interact with other Members. Registration is simple, fast and free! Click here to register today.
Reply
Old 8th May 2012, 09:18 AM   #1
Floyt
Chordate
 
Floyt's Avatar
 
Join Date: Apr 2003
Location: Cape Town. Still not mugged. Plenty of chameleons though, and stepped on a cobra.
Posts: 1,684
Word 2007 - I'm missing an option that's supposed to be there...

This has been driving me slightly nuts all day, and the web doesn't seem to know about it...

I'm using Word 2007 SP3 to review a manuscript at the moment, adding plenty of comment balloons. Some of these are quite verbose (the original author is only arguably competent in scientific English), so real estate in the sidebar is precious already. Things are made worse by Word's insistence on double-spacing comment text, so stuff looks like this:



This looks bad and hogs too much space, and I want it gone.

The style for both Balloons and Comments is set to single-spaced; apparently this type of double-spacing is caused by the lines being snapped to the document grid (which is double-spaced and needs to stay that way). So, the way to turn it off is to uncheck the relevant box found under Comment Text style/Modify/Format/Paragraph, which is supposed to look like this:



Trouble is, I don't have that lower checkbox that says "don't snap to grid". Mine looks like this:



The option is plain missing. Can anyone tell me why that is? Is that only present in Word 2010, or something?
__________________
They had no god; they had no gods; they had no faith. What they appear to have had is a working metaphor.
- Ursula K. Le Guin, "Always Coming Home"
Floyt is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 8th May 2012, 10:30 AM   #2
Yalius
Muse
 
Join Date: Dec 2005
Posts: 526
That option doesn't show up in my install of Word 2010 either. I did find a reference that it only is available of the Chinese or Japanese language pack is installed. I can't confirm that, since the East Asian language packs aren't free downloads.
Yalius is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 8th May 2012, 11:06 AM   #3
Floyt
Chordate
 
Floyt's Avatar
 
Join Date: Apr 2003
Location: Cape Town. Still not mugged. Plenty of chameleons though, and stepped on a cobra.
Posts: 1,684
Hah! That would actually make some sense - the person who provided that guide most definitely has East Asian language packs installed. Interesting. Could you let me have the link where you found that info?
__________________
They had no god; they had no gods; they had no faith. What they appear to have had is a working metaphor.
- Ursula K. Le Guin, "Always Coming Home"
Floyt is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 8th May 2012, 11:12 AM   #4
Floyt
Chordate
 
Floyt's Avatar
 
Join Date: Apr 2003
Location: Cape Town. Still not mugged. Plenty of chameleons though, and stepped on a cobra.
Posts: 1,684
Hot dog, you were right! Enabling Japanese as an editing language adds that option to the menu. Got it in one Thanks, mate!
__________________
They had no god; they had no gods; they had no faith. What they appear to have had is a working metaphor.
- Ursula K. Le Guin, "Always Coming Home"
Floyt is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 8th May 2012, 11:22 AM   #5
Yalius
Muse
 
Join Date: Dec 2005
Posts: 526
It was kind of a roundabout reference. Here's what first led me down that path
http://mac2.microsoft.com/help/offic...4-7100974d5cc0
and then from there to searching {"snap to grid when document grid is defined" "word 2010"} the only references were pages talking about the East Asian language defs. It's only an inference on my part, though.


Edit: Cool. Glad to hear it.

Last edited by Yalius; 8th May 2012 at 11:23 AM.
Yalius is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 8th May 2012, 01:37 PM   #6
NoahFence
Banned
 
Join Date: Mar 2011
Location: Patriot Nation
Posts: 22,131
Originally Posted by Floyt View Post
Hot dog, you were right! Enabling Japanese as an editing language adds that option to the menu. Got it in one Thanks, mate!
Once again JREF proves there is literally no topic or question that can't be answered.
NoahFence is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Reply

International Skeptics Forum » General Topics » Computers and the Internet

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 11:16 PM.
Powered by vBulletin. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

This forum began as part of the James Randi Education Foundation (JREF). However, the forum now exists as
an independent entity with no affiliation with or endorsement by the JREF, including the section in reference to "JREF" topics.

Disclaimer: Messages posted in the Forum are solely the opinion of their authors.